1. Este sitio usa cookies. Al continuar usando este sitio, estás aceptando nuestro uso de cookies. Más información.

3ds Max Problema al renderizar vídeo

Discusión en '3D, animación y efectos visuales' iniciada por Sidarta, 16/07/2009.

  1. Sidarta

    Sidarta Novel

    Hola a tod@s,

    Es la primera vez que escribo en el foro. Me encantaria que alguien me pudiera hechar una mano.......

    Tengo un problema que no se resolver en 3d Max:

    Estoy haciendo un cubo con videos en cada cara del cubo. Asigno a cada cara del cubo un material bitmap con el video correspondiente (son AVI todos). Es muy extraño porque a veces no me renderiza una de las caras. He adivinado que cuando en el visor camara no tengo a vista uno de las caras entonces no me lo renderiza aunque la camara gire y lo coja en plano más tarde. No se si me explico.
    En la animacion la camara da la vuelta al cubo. Si renderizo y tengo puesto el frame 1 no me renderiza el plano que queda oculto (que se ve a partir del frame 60) y al reves si renderizo toda la animacion pero tengo puesto el frame 120 donde el primer plano no se ve no me lo renderiza. Es decir, una de las dos caras no me la renderiza dependiendo de si en el visor tengo puesto uno u otro. Es muy extraño y no se por que me pasa eso. La camara gira sobre el cubo y las caras que no veo en el visor no me las hace. !muy raro!
    ¿Me podeis ayudar?

    He probado de todo pero no se........

    Espero vuestra respuesta ;) ansioso
    jejeje

    un saluto a tod@s
     
  2. viciota

    viciota Veterano

    Qué raro. Max siempre da problemas con los videos AVI porque cada AVI puede estar hecho con un codec diferentes de los miles que hay, y depende de los que tengas instalados, MAX te lo reconocerá, o no te lo reconocerá.
    Yo te recomiendo que pases todos los videos a MOV y hagas la prueba.

    Con respecto al problema, no sé lo que te puede estar pasando. Si no he entendido mal, cuando la cámara enfoca el cubo cuyas 6 caras tienen videos, ocultando alguna cara, si la cámara gira y estas caras ocultas son mostradas, en las caras que al principio estaban ocultas no se renderiza el video que tiene insertado. ¿Pero siempre con las mismas caras o has probado a animar la cámara ocultando otras caras del cubo?

    Prueba a hacer lo del MOV, o intenta rehacer los AVI con un codec diferente de video.
     
  3. Sidarta

    Sidarta Novel

    Gracias por la respuesta.....

    Al final he optado por pegar un plano a la cara del cubo que quiero que reproduzca el video y asi parece que no da problemas.... no se si me dara algun problema a la hora de renderizar por si me saca luego mal las junturas del plano con el cubo......
    ya veremos a ver

    un saludo a todos
     

Compartir esta página