AutoCAD Architecture Error al generar secciones

#1
Hola, utilizo Autocad Architecture 2009 habitualmente y, a pesar de los muchos errores que suele ocasionar, me parece un buen programa para gestionar las tareas de representación de un proyecto de arquitectura. Además, el uso generalizado de Autocad en españa me decanta por el uso de este software, en deprimento de otras aplicaciones alternativas muy potentes.

El problema que me preocupa es que, al generar secciones 2d sobre un modelo en 3d, se produce un error fatal que imposibilita esta tarea. He probado de mil maneras, y ese error siempre se produce. El poder generar secciones directas de un modelo 3d es algo básico para ahorrar tiempo, y prácticamente la herramienta mas útil del programa, y la imposibilidad de utilizarla me parece un problema muy grave.

A alguien le sucede este mismo problema, o es un problema aislado de la instalación en mi equipo. Por favor, alguien tiene una posible solución?
Muchas gracias de antemano, y un saludo para todos los que hacéis posible este foro.
 
#2
Yo tuve muchos otros problemas con las secciones... pero no el que citas.
Probaría a utilizar la función de revisión del dibujo, no sería de extrañar que tuviese unos cuantos errores internos. Desde la versión 2007 aparecen muchos más, no sé si porque la revisión es más exhaustiva o porque el programa falla más.
 
#3
Muchas gracias @berobreo por tu respuesta. Acabo de intentar lo que comentas y no ha funcionado. Al generar la sección , el proceso se bloquea cuando la ventana de estado indica que se estan ocultando las lineas.

Pero lo mas interesante, es que también he intentado generar la sección sobre el ejercicio tutorial que trae el programa y en el que Autodesk lanza a bombo y platillo las ventajas de esta utilidad, y también da error. Y esto es lo que mas me extraña, me parece inaudito que Autodesk lance un programa y ya en el tutorial de aprendizaje, si sigues los pasos que dan para generar la sección, el programa de error y se cierre.

Por otro lado, he instalado el service pack 2 de Autodesk, donde se solucionan errores internos del programa, y nada de nada.

Mi ultima opción creo que va a ser desinstalar y volver a instalara, aunque creo que el problema no es de instalación, és un error interno del programa.

1saludo y gracias
 
#4
Creo recordar que tuve algún problema de ese tipo.
¿Hay losas en esos archivos?
Prueba a eliminarlas o cambiar el estilo por algun otro de los archivos de ejemplo.

Saludos.
 
#5
Muchas gracias, he intentado lo que me has comentado, y de nuevo error.
Creo que deberé resignarme a seguir dibujando las secciones como toda la vida.

1saludo
 
Arriba