SketchUp No se ven los objetos modelados

#1
acabo de instalar el sketchup pro 7 en español. es la primera vez que lo uso, al abrirse por primera vez me salio este letrero :
ADVERTENCIA: la configuracion de propiedades de openGL ha restaurado sus valores predeterminados. La causa puede estar en un cambio de las propiedades de pantalla del sistema o en haber manipulado el registro de Sketchup.
lo cerre y como no paso nada, pos me dispuse a trabajar,me estaba apoyando en un manual de pdf, asi que logre hacer el comienzo de una casita con su ventana, lo guarde y lo cerre.
el dia de hoy, cuando pensaba seguir trabajando con mi casita, se abrio el archivo pero no aparece la casita, le di zoom tambien zoom extendido y nada, no aparece por ningun lado.
intente abrir otro archivo que habia hecho con 2 cubos ya con material aplicado, y en la vista preliminar (antes de abrirlo) si se ve, pero cuando ya lo abro, no aparecen los cubos, la pantalla esta en blanco y no estan los ejes de las coordenadas....
no se si tenga que ver con el letrero de advertencia que me salio en un principio, o si es de otra cosa, o que puedo hacer?, contestenme porfa, ya van 2 preguntas que hago (quiza medio tontas) y nada. gracias de cualquier modo.
 
#2
A mí no me ha pasado, pero pienso que sí puede estar relacionado, ya que el OPENGL sketchup lo usa para generar los gráficos.
Luego entra en Sketchup/ventana/preferencias/OpenGL y pincha en detalles. Si todo está bien debería salirte tu targeta gráfica con todos los parámetros correctos. Si no comprueba que no has tenido problemas con la tarjeta gráfica (en herramientas del sistema de windows)
Un saludo
 
Arriba