V-Ray Renderizar en red

#1
Madre mia, pues yo no consigo renderizar en red!! He seguido todos los pasos que he visto en un tutorial, pero cuando inicio el renderizado me sale un warning que dice : warning: could not connect to host 192.168.1.10: No se ha podido establecer conexion ya que el equipo de destino ha denegado activamente dicha conexion.y al ratillo me dice que el "render host lolailo (192.168.1.10) is not responding".
No se, creo que he seguido los pasos correctamente y he hecho de todo, pero esto no furrula!! jajaja

Tb he probado a renderizar en red con el backburner pero oye, que no hay manera.

Me estoy volviendo locoooooo

He comprobado que esta el firewall de windows desactivado y todas esas cosas y estoy ya desesperadito!!!! A ver si alguna persona caritativa puede alumbrar mi camino ;)

Gracias
 
#2
Yo no te puedo ayudar porque nunca he renderizado en red, pero siempre he querido saber eso de qué se trata. ¿podrían explicarme en qué consiste eso del renderizado en red? ¿eso es lo de las famosas "render farms"? ¿renderiza más rápido cada fotograma y de uno en uno o igual pero varios a la vez?

gracias
y suerte en tu búsqueda
 
#3
He visto que cada vez que se ejecuta el spammer y el server y el server se crea un pequeño log... Abriendo el log del spawner me he encontrado esto!

" 0: [2009/Apr/21|18:36:04] ========================== Starting new session ==========================
1: [2009/Apr/21|18:36:04] Got this module name: C:\Archivos de programa\Autodesk\3dsMax8\vrayspawner60.exe
2: [2009/Apr/21|18:36:04] Got this INI file name: C:\Archivos de programa\Autodesk\3dsMax8\VRaySpawner.ini
3: [2009/Apr/21|18:36:04] *** ALERT! Could not open INI file: "C:\Archivos de programa\Autodesk\3dsMax8\VRaySpawner.ini". Using defaults.
4: [2009/Apr/21|18:36:04] --
5: [2009/Apr/21|18:36:04] Dumping current settings...
6: [2009/Apr/21|18:36:04] VRaySpawner temp dir: "C:\Archivos de programa\Autodesk\3dsMax8\network"
7: [2009/Apr/21|18:36:04] Application name (MAX/VIZ): "C:\Archivos de programa\Autodesk\3dsMax8\3dsmax.exe"
8: [2009/Apr/21|18:36:04] --
9: [2009/Apr/21|18:36:04] Process id is 664 (0x298)
10: [2009/Apr/21|18:36:04] Executing ""C:\Archivos de programa\Autodesk\3dsMax8\3dsmax.exe" -server C:\Archivos de programa\Autodesk\3dsMax8\network\vraydummy60.max"
29: [2009/Apr/21|18:37:02] ========================== Ending session =========================="

Parece que me falla un determinado VRaySpawner.ini y buscandolo la verdad es que ni lo encuentro en la carpeta en la que deberia estar... es posible que la falta de ese archivo sea el problema, pero he probado a volver a instalar el vray y sige sin aparecer!!

A alguien se le ocurre alguna otra cosa??
Por cierto, el programa no llega a arrancar, esta todo el rato como reiniciandose... es una ventana que aparece y desaparece... asi todo el rato.

A ver si alguien tiene ese .ini y me puede decir el texto que hay en su interior o me lo puede pasar...

Gracias
 
#4
Buenas @mussampa, en el ordenador que tienes el spawner que no para de encenderse y apagarse conecta el server del backburner , asi seguramente ya se quedara abierto y podras renderizar en red con el spawner. Pruebalo y nos dices si no funciona pues pensaremos otra solucion .

UN SALUDO.
 
Arriba